Planned Upgrade: Duo Authentication for ADFS - Outage

Incident Report for University of Waterloo

Resolved

Due to a recent Duo change related to the DigiCert CA bundle expiry, we need to upgrade Duo Authentication for ADFS to v2.4. A brief ADFS authentication outage is expected.
Posted Feb 11, 2026 - 07:20 EST

Investigating

Due to a recent Duo change related to the DigiCert CA bundle expiry, we need to upgrade Duo Authentication for ADFS to v2.4. A brief ADFS authentication outage is expected.
Posted Feb 02, 2026 - 14:39 EST
This incident affected: Identity Management Systems (ADFS).