Unplanned Power Outage in Stratford - Outage

Incident Report for University of Waterloo

Resolved

IST is aware of a network outage at our DMS (Stratford) location. It has been reported to us that there is currently an unplanned power outage at that location.

We will track the reachability of network devices in that location once the power returns.


UPDATE: Power has been restored and network devices are back online.
Posted Jun 16, 2026 - 14:58 EDT

Investigating

IST is aware of a network outage at our DMS (Stratford) location. It has been reported to us that there is currently an unplanned power outage at that location.

We will track the reachability of network devices in that location once the power returns.
Posted Jun 16, 2026 - 12:29 EDT
This incident affected: Network (Wired Network).