Network Switch Offline in E3 - Outage

Incident Report for University of Waterloo

Resolved

IST Networks is aware of an offline switch in E3. Switch e3-sw-2140d-a is unresponsive and we are going on site to investigate.


Update: a faulty UPS battery was replaced.
Posted May 29, 2026 - 09:59 EDT

Investigating

IST Networks is aware of an offline switch in E3. Switch e3-sw-2140d-a is unresponsive and we are going on site to investigate.
Posted May 29, 2026 - 08:51 EDT
This incident affected: Network (Wired Network).