Nexenta EC2 Node 02 Hardware Issue - No Impact

Incident Report for University of Waterloo

Update

A faulty disk triggered multiple alerts which is unexpected, the issue has since self-resolve. Since there is no service impact, a scheduled maintenance window during business hours has been planned to replace the faulty disk.
Posted 27 days ago. Mar 11, 2025 - 19:05 EDT

Investigating

We are currently investigating a hardware issue on Nexenta EC2 Node 02, which started alerting at 04:00 PM. All services have automatically failed over to Node 01, and no service impact has been observed at this time.

The affected storage includes file services hosted on paye.private.uwaterloo.ca and the secondary tier VM datastores.

We will provide updates as we learn more.
Posted 27 days ago. Mar 11, 2025 - 18:20 EDT
This incident affects: SAS (Storage).