SQL Prod Cluster: Host Updates for 2019 Cluster(s) - Degradation

Incident Report for University of Waterloo

Resolved

SQL instances which are currently located on the host which requires updating will be migrated to another host.


The instances that will be effected are:

sqlgeneralprod
admindb
diacampussql
idmproddb
worksreportdb
Posted 11 days ago. Mar 26, 2025 - 23:34 EDT

Monitoring

SQL instances which are currently located on the host which requires updating will be migrated to another host.


The instances that will be effected are:

sqlgeneralprod
admindb
diacampussql
idmproddb
worksreportdb
Posted 13 days ago. Mar 24, 2025 - 15:12 EDT
This incident affected: Microsoft Products (MS SQL Cluster).