STC network offline - Outage

Incident Report for University of Waterloo

Resolved

The network router room in STC experienced simultaneous interruptions to primary and secondary power supplies, causing the devices to reboot.

Once power was restored, network service was restored as well.
Posted Jun 03, 2025 - 14:38 EDT

Investigating

The Science Teaching Complex is currently experiencing an interruption to wired and wireless network service.

IST is investigating.
Posted Jun 03, 2025 - 13:04 EDT
This incident affected: Network (Wired Network).