Resolve: Issues with Confluence resulting in an error - Degradation
Incident Report for University of Waterloo
Resolved
The vendor has identified and mediated the issue causing the 429 rate-limiting error.

If you continue to experience issues please contact IST Atlassian support (https://uwaterloo.atlassian.net/servicedesk/customer/portal/2/group/1616/create/1540).

Recipients: isthd, ist-staff, admin-support, faccus, ctsc, ucist
Posted Nov 14, 2024 - 14:32 EST
Update
Atlassian released a fix on the evening of Wednesday, November 6, 2024. IST has received reports of users continuing to receive the error on Thursday, November 7, 2024, after the fix was released.

Atlassian has requested that we provide the HAR files from a user actively experiencing this issue. If you can assist you can retrieve these files following the instructions in 'Generating HAR files and analyzing web requests'(https://confluence.atlassian.com/kb/generating-har-files-and-analyzing-web-requests-720420612.html) and submit them to the Atlassian support team(https://uwaterloo.atlassian.net/servicedesk/customer/portal/2/group/1616/create/1540).

Recipients: isthd, ist-staff, admin-support, faccus, ctsc, ucist
Posted Nov 08, 2024 - 10:00 EST
Investigating
What is happening? IST is aware that some users are receiving an error with the code 429 when accessing Confluence.

IST is investigating the issue with the vendor, and more information will be shared when available.

What should I do? Users should wait a few minutes and try refreshing the page. Some users may need to refresh the page multiple times to load successfully.

Questions or concerns? Please contact the Atlassian support team(https://uwaterloo.atlassian.net/servicedesk/customer/portal/2/group/1616/create/1540).

Recipients: isthd, ist-staff, admin-support, faccus, ctsc, ucist
Posted Nov 07, 2024 - 11:40 EST
This incident affected: Atlassian Products (Confluence).